kexec-tools: change kdump.init STOP index
authorJoseph Tingiris <joseph.tingiris@gmail.com>
Sun, 13 Jan 2019 21:43:49 +0000 (16:43 -0500)
committerChristian Lamparter <chunkeey@gmail.com>
Mon, 24 Jun 2019 18:22:24 +0000 (20:22 +0200)
This patch is in a series to allow additional STOP indexes after umount,
so that other block devices may stop cleanly.

kdumpinit is now STOP=90

Signed-off-by: Joseph Tingiris <joseph.tingiris@gmail.com>
package/boot/kexec-tools/Makefile
package/boot/kexec-tools/files/kdump.init

index ca41839869355d3938dd0326e3e30f29a07bcacd..dcd745e6c560efe8cc016c7f6d17817cb8c64920 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=kexec-tools
 PKG_VERSION:=2.0.16
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
 PKG_SOURCE_URL:=@KERNEL/linux/utils/kernel/kexec
index 6a6a94c07e330c4905b9e4a63387b9129a514c46..09550471565b36a0245c750de3f830f690eae119 100755 (executable)
@@ -1,7 +1,7 @@
 #!/bin/sh /etc/rc.common
 
 START=41
-STOP=98
+STOP=90
 
 EXTRA_COMMANDS="status"
 EXTRA_HELP="        status  Print crashkernel status"