atheros: trailing statements fixes
authorFelix Fietkau <nbd@openwrt.org>
Tue, 10 Jun 2014 09:06:10 +0000 (09:06 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Tue, 10 Jun 2014 09:06:10 +0000 (09:06 +0000)
Move trailing statements to next line with indentation as suggested by
checkpatch.

Signed-off-by: Sergey Ryazanov <ryazanov.s.a@gmail.com>
SVN-Revision: 41092

target/linux/atheros/patches-3.10/100-board.patch
target/linux/atheros/patches-3.10/101-early-printk-support.patch
target/linux/atheros/patches-3.10/110-ar2313_ethernet.patch
target/linux/atheros/patches-3.10/230-3_10-updates.patch

index 33c7ce56da33717b9bfdfe6a8931b5c0ac460408..07b8145b95e8aa8eaed1172fc78919403ca9f500 100644 (file)
@@ -84,7 +84,7 @@
 +obj-$(CONFIG_ATHEROS_AR2315) += ar2315.o
 --- /dev/null
 +++ b/arch/mips/ar231x/board.c
-@@ -0,0 +1,260 @@
+@@ -0,0 +1,261 @@
 +/*
 + * This file is subject to the terms and conditions of the GNU General Public
 + * License.  See the file "COPYING" in the main directory of this archive
 +ar231x_halt(void)
 +{
 +      local_irq_disable();
-+      while (1);
++      while (1)
++              ;
 +}
 +
 +void __init
index 2346e24918ba9769efffca6afad2d80244d3d067..3daa0117f7435b5c479f49bcabf8a3997e577409 100644 (file)
@@ -1,6 +1,6 @@
 --- /dev/null
 +++ b/arch/mips/ar231x/early_printk.c
-@@ -0,0 +1,44 @@
+@@ -0,0 +1,46 @@
 +/*
 + * This file is subject to the terms and conditions of the GNU General Public
 + * License.  See the file "COPYING" in the main directory of this archive
 +                      base = (void __iomem *)(KSEG1ADDR(AR531X_UART0));
 +      }
 +
-+      while ((prom_uart_rr(base, UART_LSR) & UART_LSR_THRE) == 0);
++      while ((prom_uart_rr(base, UART_LSR) & UART_LSR_THRE) == 0)
++              ;
 +      prom_uart_wr(base, UART_TX, ch);
-+      while ((prom_uart_rr(base, UART_LSR) & UART_LSR_THRE) == 0);
++      while ((prom_uart_rr(base, UART_LSR) & UART_LSR_THRE) == 0)
++              ;
 +}
 +
 --- a/arch/mips/ar231x/Makefile
index 1fc4eb49d33dae924011b9af5768e33ce68c8429..b283e310dcc4a10ad20a9952918ed6b4049344fa 100644 (file)
@@ -32,7 +32,7 @@
 +obj-$(CONFIG_NET_VENDOR_AR231X) += ar231x.o
 --- /dev/null
 +++ b/drivers/net/ethernet/ar231x/ar231x.c
-@@ -0,0 +1,1255 @@
+@@ -0,0 +1,1257 @@
 +/*
 + * ar231x.c: Linux driver for the Atheros AR231x Ethernet device.
 + *
 +      volatile ETHERNET_STRUCT *ethernet = sp->phy_regs;
 +
 +      ethernet->mii_addr = MII_ADDR(phy_addr, regnum);
-+      while (ethernet->mii_addr & MII_ADDR_BUSY);
++      while (ethernet->mii_addr & MII_ADDR_BUSY)
++              ;
 +      return ethernet->mii_data >> MII_DATA_SHIFT;
 +}
 +
 +      struct ar231x_private *sp = netdev_priv(dev);
 +      volatile ETHERNET_STRUCT *ethernet = sp->phy_regs;
 +
-+      while (ethernet->mii_addr & MII_ADDR_BUSY);
++      while (ethernet->mii_addr & MII_ADDR_BUSY)
++              ;
 +      ethernet->mii_data = value << MII_DATA_SHIFT;
 +      ethernet->mii_addr = MII_ADDR(phy_addr, regnum) | MII_ADDR_WRITE;
 +
index 8e4db175fecd2531532d0917fc5e74c2bc811afa..f1adf8246116cf12039e9c2deab27906ad03580c 100644 (file)
@@ -1,6 +1,6 @@
 --- a/drivers/net/ethernet/ar231x/ar231x.c
 +++ b/drivers/net/ethernet/ar231x/ar231x.c
-@@ -1272,7 +1272,7 @@ static int ar231x_mdiobus_probe(struct n
+@@ -1274,7 +1274,7 @@ static int ar231x_mdiobus_probe(struct n
        BUG_ON(!phydev);
        BUG_ON(phydev->attached_dev);