there's no reason to have these generic files in the bin dir either
authorImre Kaloz <kaloz@openwrt.org>
Wed, 5 Jun 2013 06:46:41 +0000 (06:46 +0000)
committerImre Kaloz <kaloz@openwrt.org>
Wed, 5 Jun 2013 06:46:41 +0000 (06:46 +0000)
SVN-Revision: 36852

target/linux/orion/image/generic.mk

index 19daaf647aabb20afed7809d9f5940557d57661a..5b7e0b56144480aa18384dd64087816dd71b9077 100644 (file)
@@ -26,16 +26,6 @@ ERASE_SIZE_64K:=64
 JFFS2_BLOCKSIZE:=64k 128k
 
 
-###
-### Image/Prepare
-###
-
-define Image/Prepare
-### Dummy comment for indented calls of Image/Prepare
-       cp '$(LINUX_DIR)/arch/arm/boot/zImage' '$(BIN_DIR)/$(IMG_PREFIX)-zImage'
-endef
-
-
 ###
 ### Image/BuildKernel
 ###
@@ -126,7 +116,6 @@ endef
 
 define Image/Build/squashfs
 $(call prepare_generic_squashfs,$(KDIR)/root.squashfs)
-       cp '$(KDIR)/root.squashfs' '$(BIN_DIR)/$(IMG_PREFIX)-root.squashfs'
 endef
 
 ## generate defines for all JFFS2 block sizes