video: kmod-pwm does not exist anymore
authorJohn Crispin <john@openwrt.org>
Fri, 12 Feb 2016 08:29:38 +0000 (08:29 +0000)
committerJohn Crispin <john@openwrt.org>
Fri, 12 Feb 2016 08:29:38 +0000 (08:29 +0000)
it was removed in r43947

Signed-off-by: Dirk Neukirchen <dirkneukirchen@web.de>
Signed-off-by: John Crispin <blogic@openwrt.org>
SVN-Revision: 48699

package/kernel/linux/modules/video.mk

index e14699288e27774c2f73b1077f28e817dd608144..856b70af24f878d7e433f23fb57e565bf42a6422 100644 (file)
@@ -40,7 +40,7 @@ $(eval $(call KernelPackage,backlight))
 define KernelPackage/backlight-pwm
        SUBMENU:=$(VIDEO_MENU)
        TITLE:=PWM Backlight support
-       DEPENDS:=+kmod-pwm +kmod-backlight
+       DEPENDS:=+kmod-backlight
        KCONFIG:=CONFIG_BACKLIGHT_PWM
        FILES:=$(LINUX_DIR)/drivers/video/backlight/pwm_bl.ko
        AUTOLOAD:=$(call AutoProbe,video pwm_bl)