ar71xx: image: update GL.iNet boards DEVICE_TITLE
authorPiotr Dymacz <pepe2k@gmail.com>
Wed, 31 May 2017 20:12:51 +0000 (22:12 +0200)
committerPiotr Dymacz <pepe2k@gmail.com>
Sun, 11 Jun 2017 19:31:25 +0000 (21:31 +0200)
Use "GL.iNet" as vendor name (based on information from the vendor, this
is registered name of the company) and align model names with official
website.

Signed-off-by: Piotr Dymacz <pepe2k@gmail.com>
target/linux/ar71xx/image/generic.mk

index 28a8898f7522980e6f691d557d587298b96665cf..0009c0f70d4f19fa88640a623886d156384c7f12 100644 (file)
@@ -208,7 +208,7 @@ endef
 TARGET_DEVICES += weio
 
 define Device/gl-ar150
 TARGET_DEVICES += weio
 
 define Device/gl-ar150
-  DEVICE_TITLE := GL AR150
+  DEVICE_TITLE := GL.iNet GL-AR150
   DEVICE_PACKAGES := kmod-usb-core kmod-usb2
   BOARDNAME = GL-AR150
   IMAGE_SIZE = 16000k
   DEVICE_PACKAGES := kmod-usb-core kmod-usb2
   BOARDNAME = GL-AR150
   IMAGE_SIZE = 16000k
@@ -218,7 +218,7 @@ endef
 TARGET_DEVICES += gl-ar150
 
 define Device/gl-ar300
 TARGET_DEVICES += gl-ar150
 
 define Device/gl-ar300
-  DEVICE_TITLE := GL AR300
+  DEVICE_TITLE := GL.iNet GL-AR300
   DEVICE_PACKAGES := kmod-usb-core kmod-usb2
   BOARDNAME = GL-AR300
   IMAGE_SIZE = 16000k
   DEVICE_PACKAGES := kmod-usb-core kmod-usb2
   BOARDNAME = GL-AR300
   IMAGE_SIZE = 16000k
@@ -227,7 +227,7 @@ endef
 TARGET_DEVICES += gl-ar300
 
 define Device/gl-ar300m
 TARGET_DEVICES += gl-ar300
 
 define Device/gl-ar300m
-  DEVICE_TITLE := GL AR300M
+  DEVICE_TITLE := GL.iNet GL-AR300M
   DEVICE_PACKAGES := kmod-usb-core kmod-usb2
   BOARDNAME = GL-AR300M
   IMAGE_SIZE = 16000k
   DEVICE_PACKAGES := kmod-usb-core kmod-usb2
   BOARDNAME = GL-AR300M
   IMAGE_SIZE = 16000k
@@ -236,7 +236,7 @@ endef
 TARGET_DEVICES += gl-ar300m
 
 define Device/gl-domino
 TARGET_DEVICES += gl-ar300m
 
 define Device/gl-domino
-  DEVICE_TITLE := GL Domino Pi
+  DEVICE_TITLE := GL.iNet Domino Pi
   DEVICE_PACKAGES := kmod-usb-core kmod-usb2
   BOARDNAME = DOMINO
   IMAGE_SIZE = 16000k
   DEVICE_PACKAGES := kmod-usb-core kmod-usb2
   BOARDNAME = DOMINO
   IMAGE_SIZE = 16000k
@@ -246,7 +246,7 @@ endef
 TARGET_DEVICES += gl-domino
 
 define Device/gl-mifi
 TARGET_DEVICES += gl-domino
 
 define Device/gl-mifi
-  DEVICE_TITLE := GL MIFI
+  DEVICE_TITLE := GL.iNet GL-MiFi
   DEVICE_PACKAGES := kmod-usb-core kmod-usb2
   BOARDNAME = GL-MIFI
   IMAGE_SIZE = 16000k
   DEVICE_PACKAGES := kmod-usb-core kmod-usb2
   BOARDNAME = GL-MIFI
   IMAGE_SIZE = 16000k