lantiq: remove arphaned folder
authorJohn Crispin <john@openwrt.org>
Fri, 27 Mar 2015 19:47:22 +0000 (19:47 +0000)
committerJohn Crispin <john@openwrt.org>
Fri, 27 Mar 2015 19:47:22 +0000 (19:47 +0000)
the new buildbot was picking this up as a valid target.

Signed-off-by: John Crispin <blogic@openwrt.org>
SVN-Revision: 45068

target/linux/lantiq/falcon/config-default [deleted file]
target/linux/lantiq/falcon/profiles/lantiq.mk [deleted file]
target/linux/lantiq/falcon/target.mk [deleted file]

diff --git a/target/linux/lantiq/falcon/config-default b/target/linux/lantiq/falcon/config-default
deleted file mode 100644 (file)
index fef4015..0000000
+++ /dev/null
@@ -1,24 +0,0 @@
-CONFIG_GPIO_FALCON=y
-CONFIG_GPIO_GENERIC=y
-CONFIG_I2C=y
-CONFIG_I2C_BOARDINFO=y
-CONFIG_I2C_CHARDEV=y
-# CONFIG_I2C_LANTIQ is not set
-CONFIG_M25PXX_USE_FAST_READ=y
-CONFIG_MTD_M25P80=y
-CONFIG_MTD_NAND=y
-CONFIG_MTD_NAND_ECC=y
-CONFIG_MTD_NAND_FALCON=y
-CONFIG_MTD_NAND_PLATFORM=y
-# CONFIG_MTD_SM_COMMON is not set
-CONFIG_OF_I2C=y
-CONFIG_PINCTRL_FALCON=y
-CONFIG_SOC_FALCON=y
-# CONFIG_SOC_TYPE_XWAY is not set
-# CONFIG_SOC_XWAY is not set
-CONFIG_SPI=y
-CONFIG_SPI_FALCON=y
-CONFIG_SPI_MASTER=y
-# CONFIG_USB_ARCH_HAS_EHCI is not set
-# CONFIG_USB_ARCH_HAS_OHCI is not set
-# CONFIG_USB_ARCH_HAS_XHCI is not set
diff --git a/target/linux/lantiq/falcon/profiles/lantiq.mk b/target/linux/lantiq/falcon/profiles/lantiq.mk
deleted file mode 100644 (file)
index ab60ff5..0000000
+++ /dev/null
@@ -1,19 +0,0 @@
-define Profile/EASY98000NOR
-  NAME:=Lantiq Falcon - EASY98000NOR
-  PACKAGES:= \
-       kmod-dm9000 \
-       kmod-i2c-core kmod-i2c-algo-bit kmod-i2c-gpio kmod-eeprom-at24 \
-       kmod-spi-bitbang kmod-spi-gpio kmod-eeprom-at25
-endef
-
-$(eval $(call Profile,EASY98000NOR))
-
-define Profile/EASY98000SFLASH
-  NAME:=Lantiq Falcon - EASY98000SFLASH
-  PACKAGES:= \
-       kmod-dm9000 \
-       kmod-i2c-core kmod-i2c-algo-bit kmod-i2c-gpio kmod-eeprom-at24 \
-       kmod-spi-bitbang kmod-spi-gpio kmod-eeprom-at25
-endef
-
-$(eval $(call Profile,EASY98000SFLASH))
diff --git a/target/linux/lantiq/falcon/target.mk b/target/linux/lantiq/falcon/target.mk
deleted file mode 100644 (file)
index 14ac402..0000000
+++ /dev/null
@@ -1,13 +0,0 @@
-ARCH:=mips
-SUBTARGET:=falcon
-BOARDNAME:=Falcon
-FEATURES:=squashfs
-DEVICE_TYPE:=other
-
-DEFAULT_PACKAGES+= kmod-ifxos gpon-base-files kmod-leds-gpio kmod-ledtrig-heartbeat \
-       kmod-gpon-optic-drv gpon-optic-drv kmod-gpon-onu-drv gpon-onu-drv \
-       gpon-pe-firmware gpon-omci-api gpon-omci-onu gpon-luci
-
-define Target/Description
-       Lantiq Falcon
-endef