Fix mount utilites installation (#3464)
authorFlorian Fainelli <florian@openwrt.org>
Sat, 24 May 2008 13:37:36 +0000 (13:37 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Sat, 24 May 2008 13:37:36 +0000 (13:37 +0000)
SVN-Revision: 11255

package/util-linux-ng/Makefile

index f6593f73550c738140710c5a44a88ec1a2221ee2..96fefd3e8a4b41eeeb14b40c88abb28828fcfaac 100644 (file)
@@ -111,7 +111,7 @@ endef
 
 define Package/mount-utils/install
        $(INSTALL_DIR) $(1)/sbin/
-       $(INSTALL_BIN) $(PKG_BUILD_DIR)/mount/{u,}mount $(1)/bin
+       $(INSTALL_BIN) $(PKG_BUILD_DIR)/mount/{u,}mount $(1)/sbin
 endef
 
 define Package/swap-utils/install