2.6.28: refresh patches
authorGabor Juhos <juhosg@openwrt.org>
Sat, 27 Dec 2008 11:22:54 +0000 (11:22 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Sat, 27 Dec 2008 11:22:54 +0000 (11:22 +0000)
SVN-Revision: 13748

target/linux/generic-2.6/patches-2.6.28/610-phy_detect.patch
target/linux/generic-2.6/patches-2.6.28/630-phy_packets.patch
target/linux/generic-2.6/patches-2.6.28/951-revert_gcc4_4_fixes.patch

index 9790ab695b7012c45bc9a864f454309e998d4ce4..84e6e1f0dd5d29aa7a9e00bb9805cf4df122fa55 100644 (file)
@@ -1,6 +1,6 @@
 --- a/drivers/net/phy/mdio_bus.c
 +++ b/drivers/net/phy/mdio_bus.c
-@@ -273,6 +273,9 @@ static int mdio_bus_match(struct device 
+@@ -274,6 +274,9 @@ static int mdio_bus_match(struct device 
        struct phy_device *phydev = to_phy_device(dev);
        struct phy_driver *phydrv = to_phy_driver(drv);
  
index cc93307d84c663bf45b973a9f644b46fc2deb343..c85ec74130bbe18534a1b4d33cfca71ec86ffb86 100644 (file)
@@ -53,7 +53,7 @@
  
 --- a/include/linux/netdevice.h
 +++ b/include/linux/netdevice.h
-@@ -627,6 +627,7 @@ struct net_device
+@@ -628,6 +628,7 @@ struct net_device
        void                    *ax25_ptr;      /* AX.25 specific data */
        struct wireless_dev     *ieee80211_ptr; /* IEEE 802.11 specific data,
                                                   assign before registering */
index ade26dcef41b1c184d2823a770db0b2f4ec68037..a49b9eb789079c7b9e2691b41a2d7bc35e9b5208 100644 (file)
 -#endif
 --- a/arch/powerpc/boot/Makefile
 +++ b/arch/powerpc/boot/Makefile
-@@ -53,7 +53,7 @@ $(addprefix $(obj)/,$(zlib) cuboot-c2k.o
+@@ -54,7 +54,7 @@ $(addprefix $(obj)/,$(zlib) cuboot-c2k.o
        $(addprefix $(obj)/,$(zliblinuxheader)) $(addprefix $(obj)/,$(zlibheader))
  
  src-libfdt := fdt.c fdt_ro.c fdt_wip.c fdt_sw.c fdt_rw.c fdt_strerror.c