fix path to orinoco wireless modules (#5701)
authorFlorian Fainelli <florian@openwrt.org>
Fri, 14 Aug 2009 15:21:23 +0000 (15:21 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Fri, 14 Aug 2009 15:21:23 +0000 (15:21 +0000)
SVN-Revision: 17264

package/kernel/modules/wireless.mk

index b47a70a243fe42d4015773f1cef481a15ebdbcac..04decad65c256db083652877c565ef40ab816877 100644 (file)
@@ -194,7 +194,7 @@ define KernelPackage/net-hermes-pci
   TITLE:=Intersil Prism 2.5 PCI support
   DEPENDS:=@PCI_SUPPORT +kmod-net-hermes
   KCONFIG:=CONFIG_PCI_HERMES
-  FILES:=$(LINUX_DIR)/drivers/net/wireless/orinoco_pci.$(LINUX_KMOD_SUFFIX)
+  FILES:=$(LINUX_DIR)/drivers/net/wireless/$(ORINOCO_DIR)orinoco_pci.$(LINUX_KMOD_SUFFIX)
   AUTOLOAD:=$(call AutoLoad,55,orinoco_pci)
 endef
 
@@ -210,7 +210,7 @@ define KernelPackage/net-hermes-plx
   TITLE:=PLX9052 based PCI adaptor
   DEPENDS:=@PCI_SUPPORT +kmod-net-hermes
   KCONFIG:=CONFIG_PLX_HERMES
-  FILES:=$(LINUX_DIR)/drivers/net/wireless/orinoco_plx.$(LINUX_KMOD_SUFFIX)
+  FILES:=$(LINUX_DIR)/drivers/net/wireless/$(ORINOCO_DIR)orinoco_plx.$(LINUX_KMOD_SUFFIX)
   AUTOLOAD:=$(call AutoLoad,55,orinoco_plx)
 endef