layerscape: select sdk dts for ls1043ardb/ls1046ardb
authorYangbo Lu <yangbo.lu@nxp.com>
Mon, 4 Sep 2017 06:29:17 +0000 (14:29 +0800)
committerJohn Crispin <john@phrozen.org>
Sat, 7 Oct 2017 21:13:23 +0000 (23:13 +0200)
ls1043ardb/ls1046ardb should use sdk dts. This patch is
to fix this.

Signed-off-by: Yangbo Lu <yangbo.lu@nxp.com>
target/linux/layerscape/image/Makefile

index 38bb06fe3dc4b3f512d6808958b5ecb924642b06..92206a364f6c649a9c2bed7117f2f919aba1bd1c 100644 (file)
@@ -52,7 +52,7 @@ endef
 define Device/ls1043ardb
   DEVICE_TITLE := ls1043ardb-$(SUBTARGET)
   DEVICE_PACKAGES += rcw-layerscape-ls1043ardb uboot-layerscape-$(SUBTARGET)-ls1043ardb fman-layerscape-ls1043ardb
-  DEVICE_DTS = ../../../arm64/boot/dts/freescale/fsl-ls1043a-rdb
+  DEVICE_DTS = ../../../arm64/boot/dts/freescale/fsl-ls1043a-rdb-sdk
   IMAGE/firmware.bin = append-ls-rcw $(1) | pad-to 1M | \
                        append-ls-uboot $(1) | pad-to 9M | \
                        append-ls-fman $(1) | pad-to 15M | \
@@ -65,7 +65,7 @@ TARGET_DEVICES += ls1043ardb
 define Device/ls1046ardb
   DEVICE_TITLE := ls1046ardb-$(SUBTARGET)
   DEVICE_PACKAGES += rcw-layerscape-ls1046ardb uboot-layerscape-$(SUBTARGET)-ls1046ardb fman-layerscape-ls1046ardb
-  DEVICE_DTS = ../../../arm64/boot/dts/freescale/fsl-ls1046a-rdb
+  DEVICE_DTS = ../../../arm64/boot/dts/freescale/fsl-ls1046a-rdb-sdk
   IMAGE/firmware.bin = append-ls-rcw $(1) | pad-to 1M | \
                        append-ls-uboot $(1) | pad-to 9M | \
                        append-ls-fman $(1) | pad-to 15M | \