lantiq: add profile for TP-Link TDW8970
authorJohn Crispin <john@openwrt.org>
Thu, 25 Jul 2013 20:29:20 +0000 (20:29 +0000)
committerJohn Crispin <john@openwrt.org>
Thu, 25 Jul 2013 20:29:20 +0000 (20:29 +0000)
Signed-off-by: John Crispin <blogic@openwrt.org>
SVN-Revision: 37542

target/linux/lantiq/xway/profiles/tplink.mk [new file with mode: 0644]

diff --git a/target/linux/lantiq/xway/profiles/tplink.mk b/target/linux/lantiq/xway/profiles/tplink.mk
new file mode 100644 (file)
index 0000000..fd4d760
--- /dev/null
@@ -0,0 +1,11 @@
+define Profile/TDW8970
+  NAME:=TP-LINK TD-W8970
+  PACKAGES:=kmod-ath9k wpad-mini \
+       kmod-ltq-deu-vr9 kmod-ltq-hcd-vr9 \
+       kmod-ltq-vdsl-vr9-mei kmod-ltq-vdsl-vr9 \
+       kmod-ltq-atm-vr9 ltq-vdsl-vr9-fw-installer \
+       ltq-vdsl-app ppp-mod-pppoa \
+       kmod-ledtrig-usbdev 
+endef
+
+$(eval $(call Profile,TDW8970))