remove unneeded RSTRIP calls.
authorNicolas Thill <nico@openwrt.org>
Mon, 3 Jul 2006 06:38:27 +0000 (06:38 +0000)
committerNicolas Thill <nico@openwrt.org>
Mon, 3 Jul 2006 06:38:27 +0000 (06:38 +0000)
SVN-Revision: 4115

openwrt/package/iptables/Makefile
openwrt/package/ppp/Makefile

index 7fdc28422d70b344eddb70eeb9a1cd2ccfa05694..54a94f2c97deb31f482ac0f6cb71837addcfeed2 100644 (file)
@@ -199,13 +199,11 @@ define Package/iptables/install
        (cd $(PKG_INSTALL_DIR)/usr/lib/iptables ; \
                $(CP) $(patsubst %,lib%.so,$(IPT_BUILTIN:xt_%=ipt_%)) $(1)/usr/lib/iptables/ \
        )
-       $(RSTRIP) $(1)
 endef
 
 define Package/iptables-utils/install
        install -d -m0755 $(1)/usr/sbin
        $(CP) $(PKG_INSTALL_DIR)/usr/sbin/iptables-{save,restore} $(1)/usr/sbin/
-       $(RSTRIP) $(1)
 endef
 
 define Package/ip6tables/install
@@ -215,7 +213,6 @@ define Package/ip6tables/install
        (cd $(PKG_INSTALL_DIR)/usr/lib/iptables ; \
                $(CP) libip6t_*.so $(1)/usr/lib/iptables/ \
        )
-       $(RSTRIP) $(1)
 endef
 
 define BuildPlugin
@@ -225,7 +222,6 @@ define Package/$(1)/install
                $(CP) $(PKG_INSTALL_DIR)/usr/lib/iptables/lib$$$$$$$${m}.so $$(1)/usr/lib/iptables/ ; \
        done
        $(3)
-       $(RSTRIP) $$(1)
 endef
 
 $$(eval $$(call BuildPackage,$(1)))
index dcacbafba59c5355eb81833b16e85d190fa5e343..85d52d0542435512fee1711e9869cf4df4920cdf 100644 (file)
@@ -151,7 +151,6 @@ endef
 define Package/pppstats/install
        install -d -m0755 $(1)/usr/sbin
        install -m0755 $(PKG_INSTALL_DIR)/usr/sbin/pppstats $(1)/usr/sbin/
-       $(RSTRIP) $(1)
 endef
 
 $(eval $(call BuildPackage,ppp))