generate squashfs images
authorImre Kaloz <kaloz@openwrt.org>
Mon, 1 Jun 2009 18:08:39 +0000 (18:08 +0000)
committerImre Kaloz <kaloz@openwrt.org>
Mon, 1 Jun 2009 18:08:39 +0000 (18:08 +0000)
SVN-Revision: 16268

target/linux/gemini/image/Makefile

index fc69ffcc8123ca03f322871c3aea1fd84abb6691..add004ef864f2c574ad5aa66d34bc5559ad3ebc0 100644 (file)
@@ -29,6 +29,7 @@ endef
 
 define Image/Build/squashfs
        $(call prepare_generic_squashfs,$(KDIR)/root.squashfs)
+       dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/openwrt-$(BOARD)-$(1).img bs=128k conv=sync
 endef
 
 define Image/Build