lantiq: style fixes
authorLuka Perkov <luka@openwrt.org>
Thu, 19 Sep 2013 00:50:49 +0000 (00:50 +0000)
committerLuka Perkov <luka@openwrt.org>
Thu, 19 Sep 2013 00:50:49 +0000 (00:50 +0000)
Signed-off-by: Luka Perkov <luka@openwrt.org>
SVN-Revision: 38051

target/linux/lantiq/image/Makefile
target/linux/lantiq/xrx200/profiles/tplink.mk

index 1a1631fda3ef2fcd12f8a8e5a6c9629f1633dd09..4502eb63a343bddb8198cdfc482ccb2fa57550c3 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2010-2012 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
@@ -7,7 +7,6 @@
 
 # boards missing since devicetree update
 #EASY50712 ARV3527P BTHOMEHUBV2B BTHOMEHUBV2BOPENRG
-#WBMR
 
 include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/image.mk
@@ -183,7 +182,6 @@ Image/Build/Profile/EASY98000SFLASH=$(call Image/Build/$(1),$(1),EASY98000SFLASH
 endif
 
 
-
 ifeq ($(CONFIG_TARGET_lantiq_ase),y)
 
 Image/BuildKernel/Profile/DGN1000B=$(call Image/BuildKernel/Template,DGN1000B)
@@ -192,7 +190,6 @@ Image/Build/Profile/DGN1000B=$(call Image/Build/$(1),$(1),DGN1000B)
 endif
 
 
-
 ifeq ($(CONFIG_TARGET_lantiq_xway),y)
 
 # Danube
@@ -288,7 +285,6 @@ Image/Build/Profile/TDW8970=$(call Image/BuildTPLink/$(1),$(1),TDW8970,TD-W8970v
 endif
 
 
-
 ifeq ($(CONFIG_TARGET_lantiq_svip_be),y)
 
 Image/BuildKernel/Profile/EASY33016=$(call Image/BuildKernelGzip/Template,EASY33016)
index fd4d76061fb69c6130323090a0b4eff5a5f723e8..21880c0b3204f60fbf22bb6436d248db24629486 100644 (file)
@@ -5,7 +5,7 @@ define Profile/TDW8970
        kmod-ltq-vdsl-vr9-mei kmod-ltq-vdsl-vr9 \
        kmod-ltq-atm-vr9 ltq-vdsl-vr9-fw-installer \
        ltq-vdsl-app ppp-mod-pppoa \
-       kmod-ledtrig-usbdev 
+       kmod-ledtrig-usbdev
 endef
 
 $(eval $(call Profile,TDW8970))