add missing SH_FUNC for remaining md5s calls (#7888)
authorFelix Fietkau <nbd@openwrt.org>
Sun, 31 Oct 2010 13:49:41 +0000 (13:49 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 31 Oct 2010 13:49:41 +0000 (13:49 +0000)
SVN-Revision: 23739

package/ifxmips-dsl-api/Makefile
package/uboot-lantiq/Makefile

index a62caef6fd4e39e35ad35cc51776ad7ed3ed9ca2..f34932e39be1350d17100a53a20f432c481f91ad 100644 (file)
@@ -19,7 +19,7 @@ PKG_SOURCE_URL:=http://mirror2.openwrt.org/sources/
 PKG_MD5SUM:=c45bc531c1ed2ac80f68fb986b63bb87
 
 ifeq ($(DUMP),)
-  STAMP_CONFIGURED:=$(strip $(STAMP_CONFIGURED))_$(shell grep '^CONFIG_IFXMIPS_DSL_' $(TOPDIR)/.config | md5s)
+  STAMP_CONFIGURED:=$(strip $(STAMP_CONFIGURED))_$(shell $(SH_FUNC) grep '^CONFIG_IFXMIPS_DSL_' $(TOPDIR)/.config | md5s)
 endif
 
 FW_BASE_NAME:=dsl_danube_firmware_adsl
index 8b69fe95092c9bbd237d05dc6f959528874b13e3..089802e42723e49cff14e193a34eb4211e2927cd 100644 (file)
@@ -22,7 +22,7 @@ PKG_TARGETS:=bin
 include $(INCLUDE_DIR)/package.mk
 
 ifeq ($(DUMP),)
-  STAMP_CONFIGURED:=$(strip $(STAMP_CONFIGURED))_$(shell grep '^CONFIG_UBOOT_' $(TOPDIR)/.config | md5s)
+  STAMP_CONFIGURED:=$(strip $(STAMP_CONFIGURED))_$(shell $(SH_FUNC) grep '^CONFIG_UBOOT_' $(TOPDIR)/.config | md5s)
 endif
 
 define Package/uboot-lantiq