don't copy the zImages to the bin dir, factory u-boots can't use them
authorImre Kaloz <kaloz@openwrt.org>
Wed, 5 Jun 2013 06:04:48 +0000 (06:04 +0000)
committerImre Kaloz <kaloz@openwrt.org>
Wed, 5 Jun 2013 06:04:48 +0000 (06:04 +0000)
SVN-Revision: 36850

target/linux/orion/image/generic.mk

index f4319e0b6c1d094c0e85e5571470ce73f933e061..c3aa50f01ca05e5a992b6a41e2e8f8fb5bbb1ebc 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2008-2012 OpenWrt.org
+# Copyright (C) 2008-2013 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -73,7 +73,6 @@ define Image/BuildKernel/ARM/zImage
        # $(BOARD) kernel zImage for $(1)
        echo -en $(2) > '$(KDIR)/$(1)-zImage'
        cat '$(LINUX_DIR)/arch/arm/boot/zImage' >> '$(KDIR)/$(1)-zImage'
-       cp '$(KDIR)/$(1)-zImage' '$(BIN_DIR)/openwrt-$(1)-zImage'
 endef
 
 define Image/BuildKernel/ARM/uImage