fix pcmcia build
authorTravis Kemen <thepeople@openwrt.org>
Tue, 9 Dec 2008 18:31:13 +0000 (18:31 +0000)
committerTravis Kemen <thepeople@openwrt.org>
Tue, 9 Dec 2008 18:31:13 +0000 (18:31 +0000)
SVN-Revision: 13565

package/kernel/modules/other.mk

index f16f2fa876892dab2b50344cce852ecfb708b7b0..0409db748c4e4862014e244d534465c64912fd3e 100644 (file)
@@ -105,7 +105,7 @@ define KernelPackage/pcmcia-core/2.4
 #      CONFIG_CARDBUS
   FILES:= \
        $(LINUX_DIR)/drivers/pcmcia/pcmcia_core.$(LINUX_KMOD_SUFFIX) \
-       $(LINUX_DIR)/drivers/pcmcia/ds.$(LINUX_KMOD_SUFFIX) \
+       $(LINUX_DIR)/drivers/pcmcia/ds.$(LINUX_KMOD_SUFFIX)
   AUTOLOAD:=$(call AutoLoad,40,pcmcia_core ds)
 endef