target.mk: Remove obsolete octeon CPU_CFLAGS
authorDaniel Engberg <daniel.engberg.lists@pyret.net>
Sun, 19 Aug 2018 06:14:50 +0000 (08:14 +0200)
committerMathias Kresin <dev@kresin.me>
Sun, 19 Aug 2018 16:58:30 +0000 (18:58 +0200)
As of commit c6e02b49f65cb4eff624a0831d3db265b3fadd2a the octeon target
uses octeonplus instead of octeon

Signed-off-by: Daniel Engberg <daniel.engberg.lists@pyret.net>
include/target.mk

index 5a391acbce1c4fc9018c292251f9ba029c14154d..88beae5001db0175ab0891094de5c8c17412a441 100644 (file)
@@ -174,7 +174,6 @@ ifeq ($(DUMP),1)
     CPU_CFLAGS_mips64 = -mips64 -mtune=mips64 -mabi=64
     CPU_CFLAGS_24kc = -mips32r2 -mtune=24kc
     CPU_CFLAGS_74kc = -mips32r2 -mtune=74kc
-    CPU_CFLAGS_octeon = -march=octeon -mabi=64
     CPU_CFLAGS_octeonplus = -march=octeon+ -mabi=64
   endif
   ifeq ($(ARCH),i386)