utils/usbreset: drop Build/Prepare rule in favor of default one
authorAlexandru Ardelean <ardeleanalex@gmail.com>
Thu, 6 Oct 2016 06:21:17 +0000 (09:21 +0300)
committerJohn Crispin <john@phrozen.org>
Sat, 15 Oct 2016 09:36:52 +0000 (11:36 +0200)
Signed-off-by: Alexandru Ardelean <ardeleanalex@gmail.com>
package/utils/usbreset/Makefile

index d8efa54c15e2c3391cbcbbd7c83c0152c48d1956..5324e9d0452e31574e1e168b96834a728d71f89f 100644 (file)
@@ -26,11 +26,6 @@ define Package/usbreset/description
  devices.
 endef
 
-define Build/Prepare
-       $(INSTALL_DIR) $(PKG_BUILD_DIR)
-       $(INSTALL_DATA) ./src/usbreset.c $(PKG_BUILD_DIR)/
-endef
-
 define Build/Compile
        $(TARGET_CC) $(TARGET_CFLAGS) -Wall \
                -o $(PKG_BUILD_DIR)/usbreset $(PKG_BUILD_DIR)/usbreset.c