apm821xx: disable WNDR4700 5.4 image
authorChristian Lamparter <chunkeey@gmail.com>
Fri, 31 Jul 2020 16:17:34 +0000 (18:17 +0200)
committerChristian Lamparter <chunkeey@gmail.com>
Fri, 31 Jul 2020 16:17:34 +0000 (18:17 +0200)
The compressed image that the buildbots are building is too large for
the netgear uboot and it crashes and soft-bricks the device.

| Uncompressing Kernel Image ...
| LZMA: uncompress or overwrite error 1 - must RESET board to recover

The whole target likely needs to be switched zImage which is a major
hassle due to powerpc's legacy bootwrapper setup as compared to ARM.
So for now, disable the device.

Reported-by: Wiktor Stasiak (FS#3258)
Signed-off-by: Christian Lamparter <chunkeey@gmail.com>
target/linux/apm821xx/image/nand.mk

index 29a4be0189846cc793face3e04688af20178a620..845770b89f71fd2c1c573074950954a94f066b50 100644 (file)
@@ -117,5 +117,6 @@ define Device/netgear_wndr4700
   NETGEAR_HW_ID := 29763875+128+256
   UBINIZE_OPTS := -E 5
   SUPPORTED_DEVICES += wndr4700
+  DEFAULT := n
 endef
 TARGET_DEVICES += netgear_wndr4700