kernel: remove useless AddDepends/hid abstraction
[openwrt/staging/yousong.git] / package / kernel / linux / modules / 001-depends.mk
index e845670ec8f6639e8a10278569f2acfea7a4c2a1..57fc9abf73f3c0b43645f60a865cc15145c985c1 100644 (file)
@@ -5,10 +5,6 @@
 # See /LICENSE for more information.
 #
 
-define AddDepends/hid
-  DEPENDS+= +kmod-hid $(1)
-endef
-
 define AddDepends/input
   DEPENDS+= +kmod-input-core $(1)
 endef