kernel: remove kmod-gpio-cs5535, it was only relevant for old kernel versions
authorFelix Fietkau <nbd@openwrt.org>
Thu, 17 May 2012 15:28:06 +0000 (15:28 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Thu, 17 May 2012 15:28:06 +0000 (15:28 +0000)
SVN-Revision: 31776

package/kernel/modules/other.mk

index 9e4559a9bb2b59dc9c7f56a3ec5cc32b8b713a32..3cf132352e2e651f062711cd23127642929fae3b 100644 (file)
@@ -132,22 +132,6 @@ endef
 $(eval $(call KernelPackage,eeprom-at25))
 
 
-define KernelPackage/gpio-cs5535
-  SUBMENU:=$(OTHER_MENU)
-  TITLE:=AMD CS5535/CS5536 GPIO driver
-  DEPENDS:=@TARGET_x86 @LINUX_2_6_37
-  KCONFIG:=CONFIG_CS5535_GPIO
-  FILES:=$(LINUX_DIR)/drivers/char/cs5535_gpio.ko
-  AUTOLOAD:=$(call AutoLoad,50,cs5535_gpio)
-endef
-
-define KernelPackage/gpio-cs5535/description
- This package contains the AMD CS5535/CS5536 GPIO driver
-endef
-
-$(eval $(call KernelPackage,gpio-cs5535))
-
-
 define KernelPackage/gpio-cs5535-new
   SUBMENU:=$(OTHER_MENU)
   TITLE:=AMD CS5535/CS5536 GPIO driver with improved sysfs support