fix iptables extension issue with mac os x builds
authorFelix Fietkau <nbd@openwrt.org>
Sun, 1 Apr 2007 12:28:56 +0000 (12:28 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 1 Apr 2007 12:28:56 +0000 (12:28 +0000)
SVN-Revision: 6786

package/iptables/Makefile

index 17b79d2fd84b4d6b00e050bffad61bd274fcc8a4..5c65e68e2434e12c867277aadce3849151d5e2d0 100644 (file)
@@ -172,6 +172,7 @@ define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
                $(TARGET_CONFIGURE_OPTS) \
                COPT_FLAGS="$(TARGET_CFLAGS)" \
+               LDFLAGS="-rdynamic -static-libgcc" \
                KERNEL_DIR="$(LINUX_DIR)" PREFIX=/usr \
                DESTDIR="$(PKG_INSTALL_DIR)" \
                all install