mxs: fix loadaddr for uImages
authorZoltan Herpai <wigyori@uid0.hu>
Tue, 12 Nov 2013 01:25:53 +0000 (01:25 +0000)
committerZoltan Herpai <wigyori@uid0.hu>
Tue, 12 Nov 2013 01:25:53 +0000 (01:25 +0000)
Signed-off-by: Harald Geyer <harald@ccbib.org>
SVN-Revision: 38773

target/linux/mxs/image/Makefile

index 53a51fc604aa69910674d5f5345529edf0803341..ec294d58ed4c1a8e97e5cccad45136be5109bf84 100644 (file)
@@ -23,7 +23,7 @@ endef
 
 define Image/BuildKernel/olinuxino-uboot
        mkimage -A arm -O linux -T kernel -C none \
-               -a 0x42000000 -e 0x42000000 \
+               -a 0x40008000 -e 0x40008000 \
                -n 'ARM OpenWrt Linux-$(LINUX_VERSION)' \
                -d $(KDIR)/vmlinux $(KDIR)/uImage
        cp $(KDIR)/uImage $(BIN_DIR)/$(IMG_PREFIX)-uImage