firewall: Remove obsoleted ULA-border rule
authorSteven Barth <cyrus@openwrt.org>
Mon, 13 May 2013 17:12:10 +0000 (17:12 +0000)
committerSteven Barth <cyrus@openwrt.org>
Mon, 13 May 2013 17:12:10 +0000 (17:12 +0000)
SVN-Revision: 36622

package/network/config/firewall/Makefile
package/network/config/firewall/files/firewall.config

index 998b274869aaffaa5c9da2b1b24deb5e06f3125c..b7e7bba4a49c875c883c260c84219d811453b713 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 PKG_NAME:=firewall
 
 PKG_VERSION:=2
-PKG_RELEASE:=59
+PKG_RELEASE:=60
 
 include $(INCLUDE_DIR)/package.mk
 
index 6acfe1e86a3ab84252c8cc287b3a04c43fbf8caa..a87413904dd0781d59e57d10255d8804981649cf 100644 (file)
@@ -95,25 +95,6 @@ config rule
        option family           ipv6
        option target           ACCEPT
 
-# Block ULA-traffic from leaking out
-config rule
-       option name             Enforce-ULA-Border-Src
-       option src              *
-       option dest             wan
-       option proto            all
-       option src_ip           fc00::/7
-       option family           ipv6
-       option target           REJECT
-
-config rule
-       option name             Enforce-ULA-Border-Dest
-       option src              *
-       option dest             wan
-       option proto            all
-       option dest_ip          fc00::/7
-       option family           ipv6
-       option target           REJECT
-
 # include a file with users custom iptables rules
 config include
        option path /etc/firewall.user