lantiq: add TP-Link TDW8970 image generation
authorJohn Crispin <john@openwrt.org>
Thu, 25 Jul 2013 20:29:24 +0000 (20:29 +0000)
committerJohn Crispin <john@openwrt.org>
Thu, 25 Jul 2013 20:29:24 +0000 (20:29 +0000)
Signed-off-by: John Crispin <blogic@openwrt.org>
SVN-Revision: 37543

target/linux/lantiq/image/Makefile

index b9b410b38ef230529d1f6f0c1760b4dc2a1f40b0..724362ec26e7a7449f2e5072b382515bb9af4288 100644 (file)
@@ -243,6 +243,9 @@ Image/Build/Profile/FRITZ3370=$(call Image/BuildNANDEVA/$(1),$(1),FRITZ3370)
 Image/BuildKernel/Profile/VG3503J=$(call Image/BuildKernelLoader/Template,VG3503J)
 Image/Build/Profile/VG3503J=$(call Image/BuildLoader/$(1),$(1),VG3503J)
 
+Image/BuildKernel/Profile/TDW8970=$(call Image/BuildKernelLoader/Template,TDW8970,$(1))
+Image/Build/Profile/TDW8970=$(call Image/BuildLoader/$(1),$(1),TDW8970)
+
 endif