toolchain: use file_copy to install the initial gcc files
authorJo-Philipp Wich <jow@openwrt.org>
Sun, 2 Dec 2012 12:20:47 +0000 (12:20 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Sun, 2 Dec 2012 12:20:47 +0000 (12:20 +0000)
SVN-Revision: 34440

toolchain/gcc/initial/Makefile

index 6a985e5af2a65f16e50a824f6c673ed9a6943187..d1481e0a3605806ff036d1a522e6c6d09cd0ba82 100644 (file)
@@ -30,8 +30,7 @@ define Host/Install
        )
 
        $(call FixupLibdir,$(TOOLCHAIN_DIR)/initial)
-
-       $(CP) $(TOOLCHAIN_DIR)/initial/. $(TOOLCHAIN_DIR)/
+       $$(call file_copy,$(TOOLCHAIN_DIR)/initial/.,$(TOOLCHAIN_DIR)/)
 endef
 
 $(eval $(call HostBuild))