Fix opkg compilation with ccache, thanks sn9
authorFlorian Fainelli <florian@openwrt.org>
Wed, 13 Aug 2008 21:12:26 +0000 (21:12 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Wed, 13 Aug 2008 21:12:26 +0000 (21:12 +0000)
SVN-Revision: 12303

package/opkg/Makefile

index 76729db7b1271c447bb27d0da1870edb73c2af0b..97971b3af5f075d3c7e3691d82d1befb7d3820d6 100644 (file)
@@ -53,7 +53,7 @@ endef
 
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
-               CC=$(TARGET_CC) \
+               CC="$(TARGET_CC)" \
                DESTDIR="$(PKG_INSTALL_DIR)" \
                all install
 endef