kernel: modules: usb.mk: fix a typo
authorJonas Gorski <jogo@openwrt.org>
Thu, 22 Sep 2011 20:14:42 +0000 (20:14 +0000)
committerJonas Gorski <jogo@openwrt.org>
Thu, 22 Sep 2011 20:14:42 +0000 (20:14 +0000)
Closes #10143.

SVN-Revision: 28290

package/kernel/modules/usb.mk

index d5ad947082530b3f318098746623611c8803176a..45ad0882fd6e01cf32683a8fd201d40732360208 100644 (file)
@@ -546,7 +546,7 @@ $(eval $(call KernelPackage,usb-serial-keyspan))
 
 define KernelPackage/usb-serial-wwan
   TITLE:=Support for GSM and CDMA modems
-  DEPENDS:= @!LINUX_2_6_30&&!LINUX_3_6_31&&!LINUX_2_6_32
+  DEPENDS:= @!LINUX_2_6_30&&!LINUX_2_6_31&&!LINUX_2_6_32
   KCONFIG:=CONFIG_USB_SERIAL_WWAN
   FILES:=$(LINUX_DIR)/drivers/usb/serial/usb_wwan.ko
   AUTOLOAD:=$(call AutoLoad,61,usb_wwan)