Add a Ralink profile
authorFlorian Fainelli <florian@openwrt.org>
Mon, 18 Dec 2006 12:07:05 +0000 (12:07 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Mon, 18 Dec 2006 12:07:05 +0000 (12:07 +0000)
SVN-Revision: 5835

target/linux/brcm63xx-2.6/Makefile

index 25c3baa841ff6a33639241180577f823b0a5ca2f..81a401380b10ee1efc8fdb41010ac76eabffb4c4 100644 (file)
@@ -34,4 +34,10 @@ define Profile/Atheros
 endef
 $(eval $(call Profile,Atheros))
 
+define Profile/Ralink
+  NAME:=Ralink WiFi
+  PACKAGES:=kmod-rt61
+endef
+$(eval $(call Profile,Ralink))
+
 $(eval $(call BuildKernel))