libusb-compat: cleanup InstallDev
authorNicolas Thill <nico@openwrt.org>
Thu, 6 Nov 2014 19:35:14 +0000 (19:35 +0000)
committerNicolas Thill <nico@openwrt.org>
Thu, 6 Nov 2014 19:35:14 +0000 (19:35 +0000)
Signed-off-by: Nicolas Thill <nico@openwrt.org>
SVN-Revision: 43203

package/libs/libusb-compat/Makefile

index c50740d13e2018e062c68a5f4328cdf3fcaa2718..561091f64ccbeb76cb4001c6e1095a42e0a7e86f 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2010-2013 OpenWrt.org
+# Copyright (C) 2010-2014 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -39,10 +39,10 @@ endef
 TARGET_CFLAGS += $(FPIC)
 
 define Build/InstallDev
-       $(INSTALL_DIR) $(STAGING_DIR)/host/bin
-
+       $(INSTALL_DIR) $(1)
        $(CP) $(PKG_INSTALL_DIR)/* $(1)/
-       $(CP) $(PKG_INSTALL_DIR)/usr/bin/libusb-config $(STAGING_DIR)/host/bin
+       $(INSTALL_DIR) $(2)/bin
+       $(CP) $(PKG_INSTALL_DIR)/usr/bin/libusb-config $(2)/bin/
 endef
 
 define Package/libusb-compat/install