package: fix toolchain ipk flags
authorJo-Philipp Wich <jo@mein.io>
Fri, 22 Apr 2016 10:20:47 +0000 (12:20 +0200)
committerJo-Philipp Wich <jo@mein.io>
Fri, 22 Apr 2016 10:20:47 +0000 (12:20 +0200)
Signed-off-by: Jo-Philipp Wich <jo@mein.io>
package/libs/toolchain/Makefile

index 8efaef8cedbf10c452dd9f7eb6ac3eb212af573e..b614db87a8e7063ffc2c77b0109b0b15067560a6 100644 (file)
@@ -12,6 +12,8 @@ PKG_RELEASE:=1
 PKG_MAINTAINER:=Felix Fietkau <nbd@openwrt.org>
 PKG_LICENSE:=GPL-3.0-with-GCC-exception
 
+PKG_FLAGS:=hold essential nonshared
+
 include $(INCLUDE_DIR)/package.mk
 
 ifneq ($(DUMP),1)
@@ -139,7 +141,6 @@ define Package/libc/Default
   VERSION:=$(LIBC_VERSION)-$(PKG_RELEASE)
   DEPENDS:=+libgcc
   URL:=$(LIBC_URL)
-  PKG_FLAGS:=hold essential nonshared
 endef