libnetfilter-queue: fix package title and description
authorCatalin Patulea <catalinp@google.com>
Thu, 10 Oct 2019 02:40:15 +0000 (22:40 -0400)
committerAdrian Schmutzler <freifunk@adrianschmutzler.de>
Sun, 28 Jun 2020 12:29:03 +0000 (14:29 +0200)
The original text was copy/pasted from some other package.
Adjust the package title and description to match the description
on the publishers page.

Signed-off-by: Catalin Patulea <catalinp@google.com>
[slightly adjust content and commit message]
Signed-off-by: Adrian Schmutzler <freifunk@adrianschmutzler.de>
(cherry picked from commit 492a6594b97e765a2a93fadbe23534ae94f710fa)

package/libs/libnetfilter-queue/Makefile

index 5ce5b8ff5e9b074ff16e8a9d90dd8f300b757307..38f148ef078dc24fcf489c4cfc7bb09403c5bb5d 100644 (file)
@@ -27,15 +27,15 @@ define Package/libnetfilter-queue
   SECTION:=libs
   CATEGORY:=Libraries
   DEPENDS:=+libmnl +libnfnetlink
-  TITLE:=API to the in-kernel connection tracking queue infrastructure
+  TITLE:=Userspace API to packets queued by kernel packet filter
   URL:=http://www.netfilter.org/projects/libnetfilter_queue/
   ABI_VERSION:=1
 endef
 
 define Package/libnetfilter-queue/description
  libnetfilter_queue is a userspace library providing a programming
- interface (API) to the in-kernel connection tracking state table.
This library is currently used by conntrack-tools.
+ interface (API) to packets that have been queued by the kernel
packet filter.
 endef
 
 TARGET_CFLAGS += $(FPIC) -D_GNU_SOURCE=1