ar71xx: select vsc73x5 microcode in the AP83/PB44 profiles
authorGabor Juhos <juhosg@openwrt.org>
Wed, 24 Feb 2010 13:49:02 +0000 (13:49 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Wed, 24 Feb 2010 13:49:02 +0000 (13:49 +0000)
SVN-Revision: 19842

target/linux/ar71xx/profiles/atheros.mk

index c80931142947930aabe292ab3fd4db95568f5830..a7ed71414fea30ae6c51cbf0c5d7f3c1384e43f3 100644 (file)
@@ -18,7 +18,8 @@ $(eval $(call Profile,AP81))
 
 define Profile/AP83
        NAME:=Atheros AP83 reference board
-       PACKAGES:=wpad-mini kmod-ath9k kmod-usb-core kmod-usb2
+       PACKAGES:=wpad-mini kmod-ath9k kmod-usb-core kmod-usb2 \
+                 vsc7385-ucode-ap83 vsc7395-ucode-ap83
 endef
 
 define Profile/AP83/Description
@@ -40,7 +41,8 @@ $(eval $(call Profile,PB42))
 
 define Profile/PB44
        NAME:=Atheros PB44 reference board
-       PACKAGES:=wpad-mini kmod-ath9k kmod-usb-core kmod-usb-ohci kmod-usb2
+       PACKAGES:=wpad-mini kmod-ath9k kmod-usb-core kmod-usb-ohci kmod-usb2 \
+                 vsc7385-ucode-pb44 vsc7395-ucode-pb44
 endef
 
 define Profile/PB44/Description