make sure the toolchain target dir really exists
authorFelix Fietkau <nbd@openwrt.org>
Tue, 22 Apr 2008 20:30:55 +0000 (20:30 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Tue, 22 Apr 2008 20:30:55 +0000 (20:30 +0000)
SVN-Revision: 10913

toolchain/gcc/Makefile

index 875c37582d23c5f9a6716e5cde71bdf321e197a6..ef5ab22d0f62cc1341941cb6b4d11a694ccc384a 100644 (file)
@@ -75,7 +75,7 @@ define Stage1/Install
 endef
 
 define Stage2/Configure
-       mkdir -p $(BUILD_DIR2)
+       mkdir -p $(BUILD_DIR2) $(TOOLCHAIN_DIR)/$(REAL_GNU_TARGET_NAME)
        # Important!  Required for limits.h to be fixed.
        rm -rf $(TOOLCHAIN_DIR)/$(REAL_GNU_TARGET_NAME)/sys-include
        ln -sf ../include $(TOOLCHAIN_DIR)/$(REAL_GNU_TARGET_NAME)/sys-include