use 2.6.27.7
authorFlorian Fainelli <florian@openwrt.org>
Fri, 24 Jul 2009 17:03:03 +0000 (17:03 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Fri, 24 Jul 2009 17:03:03 +0000 (17:03 +0000)
SVN-Revision: 16968

include/kernel-version.mk
target/linux/ar7/Makefile
target/linux/brcm63xx/Makefile
target/linux/generic-2.6/config-2.6.27
target/linux/olpc/Makefile

index 64209e36523695e08d0c031640e40cc3a2dc1aac..c26581259c8fca2660a125169e23ffeded68374e 100644 (file)
@@ -19,8 +19,8 @@ endif
 ifeq ($(LINUX_VERSION),2.6.25.20)
   LINUX_KERNEL_MD5SUM:=0da698edccf03e2235abc2830a495114
 endif
-ifeq ($(LINUX_VERSION),2.6.27.26)
-  LINUX_KERNEL_MD5SUM:=6c246d71fa4698fb0dee0ed092f0282b
+ifeq ($(LINUX_VERSION),2.6.27.27)
+  LINUX_KERNEL_MD5SUM:=69c2ec59da6fcc0d2dfb4c470a721957
 endif
 ifeq ($(LINUX_VERSION),2.6.28.10)
   LINUX_KERNEL_MD5SUM:=c4efb2c494d749cb5de274f8ae41c3fa
index b6055d1f7544150686fdd77aafadd807a9267803..34c618d43e9583f81bd2c90aeb247a7b03be8ed7 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ar7
 BOARDNAME:=TI AR7
 FEATURES:=squashfs jffs2 atm
 
-LINUX_VERSION:=2.6.27.26
+LINUX_VERSION:=2.6.27.27
 
 include $(INCLUDE_DIR)/target.mk
 
index 200040b0bcc51376bafa029a1314ce653531fe0b..a6b04c6d4edbaa40ad05ae157b36eaca8431095a 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006-2008 OpenWrt.org
+# Copyright (C) 2006-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -10,7 +10,7 @@ ARCH:=mips
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
 FEATURES:=squashfs jffs2 usb atm pci pcmcia
-LINUX_VERSION:=2.6.27.26
+LINUX_VERSION:=2.6.27.27
 
 include $(INCLUDE_DIR)/target.mk
 
@@ -18,7 +18,7 @@ DEFAULT_PACKAGES += hostapd-mini kmod-switch gpioctl
 
 define Target/Description
        Build firmware images for Broadcom based xDSL/routers
-       currently supports BCM6348 and BCM6358 based devices.
+       currently supports BCM6338, BCM6348 and BCM6358 based devices.
        (e.g. Inventel Livebox, Siemens SE515, Neufbox 4)
 endef
 
index 8da33dc52e945d8bf69da2ae817d8db8c6d98819..cb6f2f9355588e580fcb9df8da6c66e6df355928 100644 (file)
@@ -367,6 +367,7 @@ CONFIG_DEFAULT_DEADLINE=y
 # CONFIG_DEFAULT_HTCP is not set
 CONFIG_DEFAULT_IOSCHED="deadline"
 # CONFIG_DEFAULT_NOOP is not set
+CONFIG_DEFAULT_MMAP_MIN_ADDR=4096
 # CONFIG_DEFAULT_RENO is not set
 CONFIG_DEFAULT_TCP_CONG="westwood"
 # CONFIG_DEFAULT_VEGAS is not set
index c1e2da146dde3a9ca290b6d73073d6f04bf9d7f5..ab98c1e0c8c11d90caa117572f8469f1495b30cd 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=olpc
 BOARDNAME:=OLPC XO-1
 FEATURES:=squashfs ext2
 
-LINUX_VERSION:=2.6.27.26
+LINUX_VERSION:=2.6.27.27
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += kmod-natsemi kmod-ne2k-pci