ramips: refresh patches
authorGabor Juhos <juhosg@openwrt.org>
Tue, 26 Jan 2010 09:57:34 +0000 (09:57 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Tue, 26 Jan 2010 09:57:34 +0000 (09:57 +0000)
SVN-Revision: 19342

target/linux/ramips/patches-2.6.30/102-rt288x-pci-driver-hook.patch
target/linux/ramips/patches-2.6.30/103-ethernet.patch

index 40520181d69c75d2766ab659007364f3187435c2..f6f71c3e39ee261af8b5108f053a3fbbd2b2720a 100644 (file)
@@ -1,6 +1,6 @@
 --- a/arch/mips/pci/Makefile
 +++ b/arch/mips/pci/Makefile
-@@ -52,3 +52,4 @@
+@@ -52,3 +52,4 @@ obj-$(CONFIG_VICTOR_MPC30X)  += fixup-mpc
  obj-$(CONFIG_ZAO_CAPCELLA)    += fixup-capcella.o
  obj-$(CONFIG_WR_PPMC)         += fixup-wrppmc.o
  obj-$(CONFIG_MIKROTIK_RB532)  += pci-rc32434.o ops-rc32434.o fixup-rc32434.o
index 3a202d85190de4e18bdbb8dde5d3a6abe08630b4..1828cbfc16474a26922d3c1a5dea85e927fa730c 100644 (file)
@@ -1,8 +1,6 @@
-Index: linux-2.6.30.5/drivers/net/Kconfig
-===================================================================
---- linux-2.6.30.5.orig/drivers/net/Kconfig    2009-09-04 16:13:12.000000000 +0200
-+++ linux-2.6.30.5/drivers/net/Kconfig 2009-09-04 16:19:05.000000000 +0200
-@@ -612,6 +612,12 @@
+--- a/drivers/net/Kconfig
++++ b/drivers/net/Kconfig
+@@ -612,6 +612,12 @@ config MIPS_AU1X00_ENET
          If you have an Alchemy Semi AU1X00 based system
          say Y.  Otherwise, say N.
  
@@ -15,11 +13,9 @@ Index: linux-2.6.30.5/drivers/net/Kconfig
  config SGI_IOC3_ETH
        bool "SGI IOC3 Ethernet"
        depends on PCI && SGI_IP27
-Index: linux-2.6.30.5/drivers/net/Makefile
-===================================================================
---- linux-2.6.30.5.orig/drivers/net/Makefile   2009-09-04 16:13:08.000000000 +0200
-+++ linux-2.6.30.5/drivers/net/Makefile        2009-09-04 16:16:34.000000000 +0200
-@@ -204,6 +204,7 @@
+--- a/drivers/net/Makefile
++++ b/drivers/net/Makefile
+@@ -204,6 +204,7 @@ obj-$(CONFIG_KORINA) += korina.o
  obj-$(CONFIG_MIPS_JAZZ_SONIC) += jazzsonic.o
  obj-$(CONFIG_MIPS_AU1X00_ENET) += au1000_eth.o
  obj-$(CONFIG_MIPS_SIM_NET) += mipsnet.o