polarssl: do not build the unused programs
authorFelix Fietkau <nbd@openwrt.org>
Sun, 19 Oct 2014 09:43:31 +0000 (09:43 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 19 Oct 2014 09:43:31 +0000 (09:43 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 42960

package/libs/polarssl/Makefile

index 3f2457f4a81f45a4b647c283967287f1c6669464..bab39e951d24a840508e11a88b2c484b22fdcf3f 100644 (file)
@@ -51,6 +51,7 @@ CMAKE_OPTIONS += \
        -DCMAKE_BUILD_TYPE:String="Release" \
        -DUSE_SHARED_POLARSSL_LIBRARY:Bool=ON \
        -DENABLE_TESTING:Bool=OFF \
+       -DENABLE_PROGRAMS:Bool=OFF \
 
 define Build/InstallDev
        $(INSTALL_DIR) $(1)/usr/include