[packages] php5: predefine target endianess (#4560)
[openwrt/svn-archive/archive.git] / lang / xapian-bindings / Makefile
index 455351597dafd27fdc84032b36f82dbcf3df1a1e..bef714b12d0aa85a7b133ca09eec5dec20445299 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2008 OpenWrt.org
+# Copyright (C) 2008-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -13,10 +13,12 @@ PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://oligarchy.co.uk/xapian/$(PKG_VERSION)
+PKG_MD5SUM:=a80e51f4971d7505abcc0bdde912266b
+
 PKG_FIXUP:=libtool
 
 include $(INCLUDE_DIR)/package.mk
--include $(if $(DUMP),,$(STAGING_DIR)/mk/python-package.mk)
+$(call include_mk, python-package.mk)
 
 PKG_INSTALL=1
 
@@ -25,7 +27,7 @@ define Package/python-xapian
   CATEGORY:=Languages
   SUBMENU:=Python
   TITLE:=xapian python bindings
-  URL:=http://oligarchy.co.uk/xapian/
+  URL:=http://xapian.org/
   DEPENDS:=+python-mini +libxapian
 endef