[packages] php5: predefine target endianess (#4560)
authorJo-Philipp Wich <jow@openwrt.org>
Thu, 12 Aug 2010 00:14:50 +0000 (00:14 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Thu, 12 Aug 2010 00:14:50 +0000 (00:14 +0000)
SVN-Revision: 22603

lang/php5/Makefile

index 97911f7e109a50c8a0d7be20d44746bd5fdf40f8..8f2efefffbf7dc3a078a6d22fe9c34ee123019cb 100644 (file)
@@ -367,6 +367,9 @@ endef
   depends on PHP5_LIBXML
 endef
 
+CONFIGURE_VARS += \
+       ac_cv_c_bigendian_php=$(if $(CONFIG_BIG_ENDIAN),yes,no)
+
 PKG_CONFIGURE_OPTS:= \
        --enable-shared \
        --disable-static \