add quotes to TARGET_CC and TARGET_CROSS to help with distcc and ccache (yet again)
[openwrt/svn-archive/archive.git] / net / iftop / Makefile
index 589dd217c9bc6c50111ba3e007d8d53c6a3af8ee..44501c700e9472205782b99dc6428571cc4aba46 100644 (file)
@@ -41,7 +41,7 @@ define Build/Compile
        rm -rf $(PKG_INSTALL_DIR)
        mkdir -p $(PKG_INSTALL_DIR)
        $(MAKE) -C $(PKG_BUILD_DIR) \
        rm -rf $(PKG_INSTALL_DIR)
        mkdir -p $(PKG_INSTALL_DIR)
        $(MAKE) -C $(PKG_BUILD_DIR) \
-               CC=$(TARGET_CC) \
+               CC="$(TARGET_CC)" \
                DESTDIR="$(PKG_INSTALL_DIR)" \
                install
 endef
                DESTDIR="$(PKG_INSTALL_DIR)" \
                install
 endef