add quotes to TARGET_CC and TARGET_CROSS to help with distcc and ccache (yet again)
[openwrt/svn-archive/archive.git] / net / l2tpns / Makefile
index 2fc0dee23601debc221f0dcea1fa291e8112a2ec..d9498bf48406f80c90957728c3cb31a99b7a171b 100644 (file)
@@ -41,8 +41,8 @@ endef
        
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
-               CC=$(TARGET_CC) \
-               LD=$(TARGET_CC) \
+               CC="$(TARGET_CC) \
+               LD=$(TARGET_CC)" \
                OPTIM="$(TARGET_CFLAGS)" \
                DESTDIR=$(PKG_INSTALL_DIR) \
                STAGING_DIR=$(STAGING_DIR) \