[paclages] rcs: fix wrong path used by rcs to look for co & merge utilities (closes...
[openwrt/svn-archive/archive.git] / net / scanlogd / Makefile
index 04c0c3a1cd307064d091a456c022cca8457e5511..8de1028c1b9c6247cfe60161f336c836f204b638 100644 (file)
@@ -17,10 +17,6 @@ PKG_SOURCE_URL:=http://www.openwall.com/scanlogd/ \
        ftp://ftp.wiretapped.net/pub/openwall/ \
        http://distro.ibiblio.org/pub/linux/distributions/openwall/
 PKG_MD5SUM:=7b8187ea718ebe47f22805b921b909ab
-PKG_CAT:=zcat
-
-PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
-PKG_INSTALL_DIR:=$(PKG_BUILD_DIR)/ipkg-install
 
 PKG_INIT_PRIO:=60
 
@@ -31,14 +27,16 @@ define Package/scanlogd
   CATEGORY:=Network
   DEPENDS:=+libpcap +libnet0 +libnids
   TITLE:=Port scan detection tool
-  DESCRIPTION:=\
-       Scanlogd is a TCP port scan detection tool, originally designed \\\
-       to illustrate various attacks an IDS developer has to deal with.\\\
-       Thus, unlike some of the other port scan detection tools out there, \\\
-       scanlogd is designed to be totally safe to use.
   URL:=http://www.openwall.com/scanlogd
 endef
 
+define Package/scanlogd/description
+       Scanlogd is a TCP port scan detection tool, originally designed 
+       to illustrate various attacks an IDS developer has to deal with.
+       Thus, unlike some of the other port scan detection tools out there, 
+       scanlogd is designed to be totally safe to use.
+endef
+
 define Build/Configure 
        $(SED) "s,/var/empty,/tmp/.scanlogd," $(PKG_BUILD_DIR)/params.h
        $(SED) "s,#undef SCANLOGD_DEVICE,#define SCANLOGD_DEVICE \"all\"," $(PKG_BUILD_DIR)/params.h