brcm63xx: move gzip build command to include/image.mk
[openwrt/svn-archive/archive.git] / target / linux / brcm63xx / image / Makefile
index f15b30b5f1b183bf1c75683a622a6b5cb277066e..90b9fa68eb4ba1b5903132e50df3e583b18bec04 100755 (executable)
@@ -38,11 +38,6 @@ define Build/append-dtb
        cat $@.dtb >> $@
 endef
 
-define Build/gzip
-       gzip -9 -c $@ > $@.gz
-       mv $@.gz $@
-endef
-
 define Build/hcs-initramfs
        $(STAGING_DIR_HOST)/bin/hcsmakeimage --magic_bytes=$(HCS_MAGIC_BYTES) \
                --rev_maj=$(HCS_REV_MAJ) --rev_min=$(HCS_REV_MIN) --input_file=$@ \