[kernel] update to 2.6.30.9
[openwrt/svn-archive/archive.git] / target / linux / iop32x / Makefile
index 4cb4ad6500f83acbda269ba19ee2479863537594..f9b1c029dcdb5c74fc4ecc9d1cfbf136a7cb297e 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2007 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
@@ -11,14 +11,8 @@ BOARD:=iop32x
 BOARDNAME:=Intel IOP32x
 FEATURES:=squashfs jffs2
 
-LINUX_VERSION:=2.6.24.5
+LINUX_VERSION:=2.6.28.10
 
 include $(INCLUDE_DIR)/target.mk
 
-define Kernel/Configure
-       $(call Kernel/Configure/Default)
-       $(SED) 's,.*CONFIG_AEABI.*,$(if $(CONFIG_EABI_SUPPORT),CONFIG_AEABI=y,# CONFIG_AEABI is not set),' $(LINUX_DIR)/.config
-       $(if $(CONFIG_EABI_SUPPORT),echo '# CONFIG_OABI_COMPAT is not set' >> $(LINUX_DIR)/.config)
-endef
-
 $(eval $(call BuildTarget))