add some deps, now it shouldn't add features if it notices something it can include
authorMartin Janitschke <noeoeh@web.de>
Mon, 2 Jul 2007 16:07:08 +0000 (16:07 +0000)
committerMartin Janitschke <noeoeh@web.de>
Mon, 2 Jul 2007 16:07:08 +0000 (16:07 +0000)
SVN-Revision: 7853

utils/apr-util/Makefile

index afd4033bc6c7666c57f4417499e856053a8bf75e..093f7d56e5373c8de538ee513df55772cbd75e79 100644 (file)
@@ -25,13 +25,14 @@ include $(INCLUDE_DIR)/package.mk
 define Package/apr-util
   SECTION:=utils
   CATEGORY:=Utilities
-  DEPENDS:=+libiconv +libexpat +apr
+  DEPENDS:=+libiconv +libexpat +apr +libpthread +libopenssl +libsqlite3
   TITLE:=Apache Portable Runtime Library Util
   URL:=http://apr.apache.org/
 endef
 
 define Build/Configure 
        $(call Build/Configure/Default, \
+               --with-pgsql=no \
                --with-apr="$(STAGING_DIR)/usr/bin/apr-1-config" \
                --with-expat="$(STAGING_DIR)/usr" \
                , \