[brcm63xx] add a profile with no Wi-Fi drivers enabled, useful for bcm6338
authorFlorian Fainelli <florian@openwrt.org>
Mon, 6 Jul 2009 11:21:22 +0000 (11:21 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Mon, 6 Jul 2009 11:21:22 +0000 (11:21 +0000)
SVN-Revision: 16708

target/linux/brcm63xx/profiles/103-No-WiFi.mk [new file with mode: 0644]

diff --git a/target/linux/brcm63xx/profiles/103-No-WiFi.mk b/target/linux/brcm63xx/profiles/103-No-WiFi.mk
new file mode 100644 (file)
index 0000000..13a4eea
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/NoWiFi
+  NAME:=No WiFi (BCM6338)
+  PACKAGES:=kmod-spi-bitbang kmod-bcm63xx-spi
+endef
+
+define Profile/NoWiFi/description
+  Package set compatible with BCM63xx routers without Wi-Fi (e.g: BCM6338-based).
+endef
+
+$(eval $(call Profile,NoWiFi))