prevent pkg-config from looking for .pc files on the host system
authorNicolas Thill <nico@openwrt.org>
Sun, 17 Dec 2006 14:56:27 +0000 (14:56 +0000)
committerNicolas Thill <nico@openwrt.org>
Sun, 17 Dec 2006 14:56:27 +0000 (14:56 +0000)
SVN-Revision: 5820

include/package.mk

index 1edac0e0acd1f8813cbe8d79c371d9ff0c944f2f..1b69cf25d6adca8bb79d3f570a203c208e0daf81 100644 (file)
@@ -296,7 +296,7 @@ define Build/Configure/Default
                CXXFLAGS="$(TARGET_CFLAGS)" \
                CPPFLAGS="-I$(STAGING_DIR)/usr/include -I$(STAGING_DIR)/include" \
                LDFLAGS="-L$(STAGING_DIR)/usr/lib -L$(STAGING_DIR)/lib" \
-               PKG_CONFIG_PATH="$(STAGING_DIR)/usr/lib/pkgconfig" \
+               PKG_CONFIG_LIBDIR="$(STAGING_DIR)/usr/lib/pkgconfig" \
                $(2) \
                $(PKG_CONFIG_PATH)/configure \
                --target=$(GNU_TARGET_NAME) \