Disable the lua plugin for now, until it is fixed
authorFlorian Fainelli <florian@openwrt.org>
Wed, 20 Jun 2007 12:05:20 +0000 (12:05 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Wed, 20 Jun 2007 12:05:20 +0000 (12:05 +0000)
SVN-Revision: 7680

net/weechat/Makefile

index b4fbf973036650c03fde2b76c388f8ef7bc11c6c..fdcf0b1ecf7559788b8406dd16fdb81779f07b2f 100644 (file)
@@ -61,7 +61,8 @@ define Package/weechat/install
        $(INSTALL_DIR) $(1)/usr/bin
        $(CP) $(PKG_INSTALL_DIR)/usr/bin/weechat-curses $(1)/usr/bin/
        $(INSTALL_DIR) $(1)/usr/lib/weechat/plugins
        $(INSTALL_DIR) $(1)/usr/bin
        $(CP) $(PKG_INSTALL_DIR)/usr/bin/weechat-curses $(1)/usr/bin/
        $(INSTALL_DIR) $(1)/usr/lib/weechat/plugins
-       $(CP) $(PKG_INSTALL_DIR)/usr/lib/weechat/plugins/lua.so* $(1)/usr/lib/weechat/plugins/
+       # FIXME : weechat is not configured to compile with lua since 0.2.4
+       #$(CP) $(PKG_INSTALL_DIR)/usr/lib/weechat/plugins/lua.so* $(1)/usr/lib/weechat/plugins/
 endef
 endef
+
 $(eval $(call BuildPackage,weechat))
 $(eval $(call BuildPackage,weechat))