ar71xx: add missing profiles for the TL-WR841ND v3 and MZK-W300NH boards
authorGabor Juhos <juhosg@openwrt.org>
Fri, 30 Oct 2009 12:26:14 +0000 (12:26 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Fri, 30 Oct 2009 12:26:14 +0000 (12:26 +0000)
SVN-Revision: 18223

target/linux/ar71xx/profiles/planex.mk
target/linux/ar71xx/profiles/tp-link.mk

index 2d80d4d1d7d9fd3f09077f1e51bd41f178f8353f..35d88e512e8e384b977c7a47555b5ca0605b8e71 100644 (file)
@@ -15,3 +15,14 @@ define Profile/MZKW04NU/Description
 endef
 
 $(eval $(call Profile,MZKW04NU))
+
+define Profile/MZKW300NH
+       NAME:=Planex MZK-W300NH
+       PACKAGES:=kmod-ath9k hostapd-mini
+endef
+
+define Profile/MZKW300NH/Description
+       Package set optimized for the Planex MZK-W300NH.
+endef
+
+$(eval $(call Profile,MZKW300NH))
index 551aec9041415f666fc32366e26de8e8ccde66e5..7b804e5b99d497739288278e52afae246f48c8be 100644 (file)
@@ -15,6 +15,17 @@ endef
 
 $(eval $(call Profile,TLWR741NDV1))
 
+define Profile/TLWR841NDV3
+       NAME:=TP-LINK TL-WR841ND v3
+       PACKAGES:=kmod-ath9k hostapd-mini
+endef
+
+define Profile/TLWR841NDV3/Description
+       Package set optimized for the TP-LINK TL-WR841ND v3.
+endef
+
+$(eval $(call Profile,TLWR841NDV3))
+
 define Profile/TLWR941NDV2
        NAME:=TP-LINK TL-WR941ND v2
        PACKAGES:=kmod-ath9k hostapd-mini